Issues with AI Engine content generation
Incident Report for Leadpages
Resolved
The issue with generating AI Engine content has been resolved. Thank you for your patience and understanding.
Posted Nov 21, 2023 - 19:57 CST
Identified
We're currently experiencing intermittent issues with our AI platform. You may receive errors when trying to generate AI content. If you do receive an error, you should not be charged any credits. We will provide an update as soon as we have more information. Please don't hesitate to reach out to our support team with any questions.
Posted Nov 21, 2023 - 17:34 CST
This incident affected: AI Engine (Writing Assistant, Image Generator, Headline Swap).