Opt-ins not submitting to Infusionsoft when using webform fields and Leadboxes
Incident Report for Leadpages
Resolved
We are happy to report the service incident affecting Infusionsoft customers is now resolved.
Posted Jun 13, 2017 - 17:51 CDT
Monitoring
A fix has been deployed and we are seeing improvements in web form and Leadboxes passing information into Infusionsoft.

If you were using the Standard Builder and using Sequences, opt-ins did pass through to Infusionsoft. If you were using Lead Notifications, you will have a record of the opt-in in your email. We have identified that opt-ins using web forms without Lead Notifications, were not collected at this time.

As mentioned earlier, if you were using the Drag and Drop Builder, your opt-ins were being collected and can be exported using the "Export Leads to CSV" option. Here is the knowledge base article on how to locate your leads: https://support.leadpages.net/hc/en-us/articles/224748167

We will continue to monitor over the next hour and update with a full resolution.
Posted Jun 13, 2017 - 17:17 CDT
Update
A potential fix has been identified and we are currently testing the impact on web forms and Leadboxes. We will provide more information within the hour.
Posted Jun 13, 2017 - 16:09 CDT
Identified
We are continuing to investigate the issues with web forms and Leadbox submissions to Infusionsoft. We have identified that this does not affect customers using Infusionsoft Sequences or those using Copy/Paste forms. We will provide the next update in 1 hour.
Posted Jun 13, 2017 - 14:58 CDT
Update
We are currently investigating an issue with our Infusionsoft integration. It appears as though opt-ins are not being sent to Infusionsoft when using web form fields and Leadboxes. If you are using the Drag and Drop Builder, your opt-ins are being collected and can be exported using the "Export Leads to CSV" option. If you’re using the Standard Builder, we’re currently investigating our ability to collect your opt-ins.
Posted Jun 13, 2017 - 12:13 CDT
Investigating
We are currently investigating issues where opt-ins are not submitting to Infusionsoft when using form fields and Leadboxes. Our team is investigating these submissions and will provide an update as the issue is identified.
Posted Jun 13, 2017 - 11:05 CDT