Issue Updating/Publishing Assets
Incident Report for Leadpages
Resolved
We are happy to report that this issue is now resolved. Thank you for your patience during this time.
Posted Nov 16, 2024 - 20:28 CST
Monitoring
We're seeing improvements after releasing several fixes but we're continuing to closely monitor.
Posted Nov 16, 2024 - 19:49 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2024 - 18:53 CST
Identified
We’ve identified the cause of the issue affecting asset updates and publishing. Our team is actively working on a fix, and we’ll keep you updated as we progress. Thank you for your continued patience.
Posted Nov 16, 2024 - 18:52 CST
Investigating
We're currently investigating an issue affecting the updating and publishing of assets. Our team is actively working to resolve the problem as quickly as possible. Thank you for your patience.
Posted Nov 16, 2024 - 17:54 CST
This incident affected: Conversion Tools (Alert Bars, Pop-ups) and Sites, Landing pages, Integrations.