Pages published through Wordpress plugin showing cURL error
Incident Report for Leadpages
Resolved
This incident has been resolved. Thank you again for your patience!
Posted Mar 10, 2023 - 18:04 CST
Monitoring
We are seeing improvements with pages published through the Wordpress plugin and we're currently unable to reproduce any request failures. We are still actively monitoring this issue and will update as soon as it's fully resolved.
Posted Mar 10, 2023 - 14:15 CST
Investigating
We're currently investigating an issue with landing pages published through our Wordpress plugin showing a cURL error. Pop-ups and alert bars are functioning as normal. Thank you for your continued patience and we’ll update as soon as we have more information.
Posted Mar 10, 2023 - 11:51 CST
This incident affected: Published landing pages.