Landing pages and sites published to the Leadpages Domain are producing an error.
Incident Report for Leadpages
Resolved
We want to thank you all for your patience and understanding. We have confirmed with our partners and our own testing that this issue is now resolved. Your pages, sites, and pop ups will load as expected. Please reach out to our support at support@leadpages.com if you continue to have any issues!
Posted Jun 15, 2022 - 13:10 CDT
Update
We appreciate your patience as we work with our partners to resolve this issue as quickly as possible. In the meantime, we continue to recommend publishing sites and landing pages to the leadpages.co domain, or a custom domain connected to your Leadpages account. On-page pop-ups will not function properly until this issue is resolved. We'll update as soon as we know more.
Posted Jun 15, 2022 - 11:14 CDT
Update
Our team continues to work to resolve the issue with assets published to our lpages.co domain. In the meantime, we have a workaround. Your assets are also published on the leadpages.co domain as well. Simply replace lpages.co in your URL's with leadpages.co to see your pages. We are working with our partners and will have more updates once we fully resolve the issue. In the meantime, your pages are live on the leadpages.co domain.
Posted Jun 15, 2022 - 00:50 CDT
Update
Our engineering team continues to work towards a resolution for the issue with published assets. We'll be sure to update as soon as we know more. Once again, we thank you for your patience.
Posted Jun 14, 2022 - 23:01 CDT
Update
We continue to work towards a resolution for the issue with assets loading on Leadpages and through our WordPress plugin. We will provide an update as soon as we have more information. Thank you for your patience.
Posted Jun 14, 2022 - 21:05 CDT
Update
We are still investigating an issue with landing pages and sites published to the Leadpages Domain and pages published through the WordPress plugin. Our engineering team continues to work with our hosting partner Google and we will update as soon as we know more.
Posted Jun 14, 2022 - 19:59 CDT
Investigating
We are currently experiencing an issue with assets published to the Leadpages Domain. This issue produces a "This site can't be reached" error. Our engineering team is investigating and we will update once we have more information.
Posted Jun 14, 2022 - 19:18 CDT
This incident affected: Conversion Tools (Pop-ups) and Published sites, Published landing pages.