Issue with using preview in our builder
Incident Report for Leadpages
Resolved
We have confirmed this issue is now resolved and preview is working as expected. Thank you for your patience.
Posted Apr 05, 2022 - 23:22 CDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2022 - 23:21 CDT
Investigating
We're currently experiencing an issue previewing pages or sites while inside the builder. This error does not affect published sites or pages. We're continuing to investigate and will update once we have more information
Posted Apr 05, 2022 - 21:24 CDT
This incident affected: Sites and Landing pages.