System Outage
Incident Report for Leadpages
Resolved
We are happy to report that this issue is now resolved. Thank you for your patience during this time.
Posted Jan 31, 2024 - 10:57 CST
Update
We are still investigating the root cause of this outage and will update again as more information becomes available. Thank you for your patience.
Posted Jan 31, 2024 - 09:02 CST
Investigating
We are currently investigating a system outage that is affecting users' ability to log into their accounts and serve published assets. We will provide updates as soon as information is available.
Posted Jan 31, 2024 - 07:55 CST
This incident affected: Conversion Tools (Alert Bars, Pop-ups) and Sites, Published sites, Landing pages, Published landing pages, Integrations, Analytics, Split-testing, User Registration.