Intermittent issues with pages published through Wordpress plugin
Incident Report for Leadpages
Resolved
We're happy to report this issue is now resolved. We will continue to monitor stability and if you are still experiencing issues of any kind, please reach out to support@leadpages.com so we can further investigate. Thank you for your patience and understanding while we worked to resolve this.
Posted Mar 15, 2023 - 16:46 CDT
Update
We sincerely apologize for any inconvenience this has caused and we want you to know our team is working around the clock to resolve this issue.

We’re in the process of testing several solutions and we'll have updates if anything develops.

Our support team is completely briefed on this issue and may be able to provide additional workarounds and advice as our engineers uncover new solutions. Please reach out to support@leadpages.com or contact us through the support options located in your account if you have any questions or concerns.

We'll update as more information becomes available.
Posted Mar 15, 2023 - 14:14 CDT
Update
We sincerely apologize for the inconvenience this has caused and our team is working diligently to resolve the issue ASAP. In the meantime, we recommend pausing any paid campaigns that are directing users to the affected assets.

If you have any questions or concerns, please reach out to support@leadpages.com or contact us through the support options located in your account. Our support team is standing by to assist you in any way they can.

We thank you for your patience and will update you as soon as the problem is fixed.
Posted Mar 14, 2023 - 21:22 CDT
Investigating
We are currently investigating an issue with landing pages published through our Wordpress plugin. Some pages are intermittently showing a cURL or critical error. Pop-ups and alert bars are functioning as normal. We'll update as soon as we have more information.
Posted Mar 14, 2023 - 16:08 CDT
This incident affected: Published landing pages.