Issue with pages published through our wordpress plugin
Incident Report for Leadpages
Resolved
We've done further testing and we are no longer able to reproduce the issue with wordpress publishing. We're going to call this issue resolved. Please feel free to contact us at support@leadpages.com if you have any questions or concerns.
Posted Dec 19, 2021 - 19:47 CST
Identified
Our engineering team is continuing to work to a complete solution. While the issue is not completely resolved, we are seeing that it is happening less often. We'll continue to work to a full resolution and will update once we have that deployed and tested. Thank you for your patience.
Posted Dec 19, 2021 - 18:07 CST
Update
We're continuing to investigate the cause of the wordpress issue. In the meantime, we suggest turning on caching as outlined here:
https://support.leadpages.com/hc/en-us/articles/227388388-WordPress-Plugin-FAQs-and-Troubleshooting-Guide#manage-caching

We will update when we have more information for you. Thank you for your patience.
Posted Dec 19, 2021 - 15:07 CST
Investigating
We're currently investigating an issue with pages published through our wordpress plugin. These pages intermittently produce a "critical error". Our engineers are investigating the issue. As the issue is intermittent, you can temporarily resolve it by refreshing the page in question or turning on page caching in the plugin.

Please see our article here regarding caching.
https://support.leadpages.com/hc/en-us/articles/227388388

We will update this message once we have more information.
Posted Dec 19, 2021 - 11:50 CST
This incident affected: Published landing pages.