Issue loading lading pages and websites in the builder
Incident Report for Leadpages
Resolved
Our testing confirms that this issue with accessing assets while in the builder appears to be resolved. Thank you for your patience.
Posted Feb 08, 2024 - 03:18 CST
Investigating
We're currently investigating issues with loading landing pages and websites from within the platform. Published assets are working as expected. We'll update with more information as we have it. Thank you for your patience.
Posted Feb 08, 2024 - 02:50 CST
This incident affected: Sites and Landing pages.