Issue regarding displaying pages, sites and other assets.
Incident Report for Leadpages
Resolved
We have confirmed our systems have returned to normal and this incident is now resolved. Thank you for your patience!
Posted Feb 16, 2023 - 11:07 CST
Identified
We are currently experiencing issues which affect our ability to display lists of created assets in accounts or serve published assets. We will provide updates as they become available.
Posted Feb 16, 2023 - 10:49 CST
This incident affected: Conversion Tools (Alert Bars, Pop-ups) and Sites, Published sites, Landing pages, Published landing pages.