Issue with Calendly pop-ups
Incident Report for Leadpages
Resolved
Calendly has also pushed out a further fix on their end so we're considering this resolved. Thank you for your patience.
Posted Nov 30, 2021 - 10:25 CST
Monitoring
We've received some reports that the Calendly pop-up click events on Leadpages sites and landing pages are no longer working. Calendly recently updated their API and that seems to be impacting some of our users.

To apply the fix we have in place, you’ll simply need to republish the page or site containing your Calendly pop-up.
Open the affected page in the builder and click “Update” in the top right corner to republish the page and fix your Calendly booking form.

We’ve also reached out to Calendly to make them aware of the situation to help ensure there are no more problems moving forward.
Posted Nov 29, 2021 - 15:28 CST
This incident affected: Integrations.