Issue serving published assets
Incident Report for Leadpages
Resolved
We can confirm this issue is now resolved. Thank you again for your patience!
Posted Jul 24, 2023 - 17:34 CDT
Monitoring
Our engineering team is seeing improvement but not quite resolved on our end so we will continue to monitor the issue. We will provide another update when we have a resolution. Thank you for your continued patience.
Posted Jul 24, 2023 - 16:15 CDT
Identified
Our engineering team is actively making changes in an effort to mitigate this intermittent issue. As such, you may see things begin to improve. We will provide another update when we have more details. Thank you for your continued patience.
Posted Jul 24, 2023 - 15:17 CDT
Update
Our engineering team continues to investigate the issue and work on possible solutions. We appreciate your patience and understanding. We'll have updates as things progress.
Posted Jul 24, 2023 - 14:03 CDT
Investigating
We are currently experiencing issues which affect our ability to serve published assets. You may experience this as not seeing updates on your live pages or being unable to load your page. We will provide updates as they become available.
Posted Jul 24, 2023 - 13:06 CDT
This incident affected: Published sites and Published landing pages.