Degraded Performance with Infusionsoft Tags
Incident Report for Leadpages
Resolved
We are happy to confirm that this issue has been resolved and Infusionsoft tags are once again fully functional, and sending to Infusionsoft as expected.

Thank you for your patience! If you have any questions or concerns, please do not hesitate to reach out to us at support@leadpages.com
Posted Apr 02, 2021 - 08:18 CDT
Identified
We have identified the issue with Infusionsoft and continue to work with them on this issue. We have however seen some improvement in our abilities to send queued tags through to Infusionsoft.

We will provide more updates as they become available from Infusionsoft.
Posted Apr 02, 2021 - 08:07 CDT
Investigating
We are investigating reports of Infusionsoft users not receiving tags from opt-ins to their forms. Leads themselves are still making it to Infusionsoft just without the tag attached.

Tag submissions will not be lost during this time, they are currently queued and will send through to Infusionsoft upon the resolution of this issue.

We are working to mitigate this issue and will provide more updates as they become available. Thank you for your patience! If you have any questions or concerns, please do not hesitate to reach out to us at support@leadpages.com
Posted Apr 01, 2021 - 17:37 CDT
This incident affected: Integrations.