Issues with our hosting provider affecting use of our application
Incident Report for Leadpages
Resolved
Our hosting provider has indicated this issue has resolved.
Posted Nov 16, 2021 - 13:01 CST
Investigating
We are aware of an issue with our hosting provider causing our website, order page, landing page and site builder, pop-ups and alert bars to not function properly. Leads will still be collected during this time. Our engineering team continues to investigate and we will provide updates as soon as we can.
Posted Nov 16, 2021 - 12:08 CST
This incident affected: Sites, Landing pages, User Registration and Conversion Tools (Pop-ups).