Degraded Integrations Performance
Incident Report for Leadpages
Resolved
We are happy to confirm that all leads effected by this issue have been resubmitted to their designated endpoints, and are available via the CSV download option in the builder as well as the Leads Library.

Instructions for both the CSV export and Leads Library can be found here:
https://support.leadpages.com/hc/en-us/articles/224748167-Access-your-leads-CSV-export-

Thank you for your patience! If you have any questions or concerns, please do not hesitate to reach out to us at support@leadpages.com
Posted Feb 26, 2021 - 10:26 CST
Identified
We have successfully collected effected leads from this timeframe and have begun the process of resubmitting them to their designated endpoints. We do not yet have an ETA for how long resubmitting the leads will take, and will provide another update as soon as this information is available.

In the meantime, you can access your leads via the CSV download option within the builder.
Here is instructions on how to find those: https://support.leadpages.com/hc/en-us/articles/224748167-Access-your-leads-CSV-export-

If you have any questions or need help finding your leads do not hesitate to reach out of our Support team for further assistance via the Support button in your account.
Posted Feb 26, 2021 - 09:21 CST
Investigating
We are currently investigating an issue which caused some of our integrations to stop sending leads through to their intended endpoints, between 9:30pm and 2:00am central time, Feb 24, 2021. Leads submitted during this time were not lost, and were saved in our backend systems.

We are collecting all effected leads that were previously not sent and will be sending them through to their respective endpoints once we've completed this process. We expect this process to take approximately 8 hours.

You can access your leads before then as they are available via the CSV download option within the builder on effected assets.

If you have any questions or need help finding your leads do not hesitate to reach out of our Support team for further assistance via the Support button in your account.
Posted Feb 25, 2021 - 11:32 CST
This incident affected: Integrations.