Trouble opening assets in builder
Incident Report for Leadpages
Resolved
Our monitoring shows we can confidently call the issue resolved. Thank you for your patience and if you have any questions, please reach out to support@leadpages.com
Posted Sep 20, 2021 - 10:47 CDT
Monitoring
We are beginning to see success with opening assets without being logged out. We will continue to monitor this issue and will provide updates as they become available.
Posted Sep 20, 2021 - 09:22 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 08:52 CDT
Investigating
We are currently investigating an issue that is causing users to be logged out of their accounts when opening assets in the builder. Published assets are not affected, and are opt-ins are still being collected.
We will provide more updates as they become available.
Posted Sep 20, 2021 - 08:52 CDT