Difficulty loading published assets.
Incident Report for Leadpages
Resolved
We have confirmed our systems have returned to normal and this incident is now resolved. Thank you for your patience!
Posted Jun 06, 2019 - 12:09 CDT
Monitoring
We continue to see improvements, and published assets are loading successfully on customer accounts. We will continue to monitor the situation and will provide updates as they become available.
Posted Jun 06, 2019 - 10:50 CDT
Update
We are seeing improvements and are continuing to work towards a resolution. We will provide more updates as they become available.
Posted Jun 06, 2019 - 09:13 CDT
Update
We've identified the root cause of the outage. Our team is currently working working on a fix. Thank you for your patience. We will provide more updates as they become available.
Posted Jun 06, 2019 - 07:40 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2019 - 06:43 CDT
Identified
Our team has identified an outage that is occurring at the third-party data center where Leadpages assets are hosted.

This impacts the ability to load and view published assets. It is still possible to log into accounts and create/edit assets.

We will continue to monitor and provide updates as they become available.
Posted Jun 06, 2019 - 06:31 CDT
This incident affected: Conversion Tools (Pop-ups) and Published landing pages.